Need help using java JDK 1.7.0!?