java 6_21 annoying plug-in error