Qt library version required to port phoneme feature mr4