Java 1.6.0.16 does not run on Vista 64 / IE 8