"Minimun version must be: 2.3"