JAXP 1.4 with Java 5? [SOLVED]