"You are using a JRE version that is 1.4 or above..." message