Missing required modules for Plugin JavaFX Editor: