JRE required in Zip not Installer