Does 1.5 Plug-in require admin to install in windows?