[JAVAHELP] Why might JRE 1.5 break my help ?