JWS 1.4.2 on Suse8.2, "corrupted jar"