Issues with security warning popups in JRE1.5.0_06