Why i don't care about Java 6 on Leopard