Skip to main content

BEA Jrockit jdk 1.5 and other obsolete jdk versions

No replies
mvadym
Offline
Joined: 2012-12-19
Points: 0

Guys, who knows from where can I download obsolete jdk version, for example it's hard to find now BEA Jrockit jdk 1.5 64 bit. Only 1.6 version can be downloaded from Oracle site. Often some obsolete jdk version is necessary for regression testing or similar investigation.
May be you have such version in your own repository or know about some public repository, can you share that. I suggest that this topic be a start point for searching of any obsolete jdk version and for jrockit particularly.