Skip to main content

Glassfish3.1 installation problem

1 reply [Last post]
Anonymous

Hi,
1. I have copied glassfish3.1 folder.
2. Configured that from eclipse.
3. open the admin console from eclipse and deployed my application .ear
file. and did database connectivity.
4. And when I opened my application in the browser, its absolutely working
fine.
5. But, if I start server from command prompt, and try to open admin
console, it ask me to put username and password. And when I have entered
username =*admin*
and no password. It shows me authentication has failed. But I could open
admin console from eclipse and I have also cross checked that usernamr is "*
admin*" and no password.

6. I have to open to start server from command prompt and have to deploy
ear afterwards.

Could you please help me, its so urgent....
Thanks in advance.

Regards
Anindita

Reply viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
Roel_D

Version 3.1 has standard password "changeit" .

Search the oracle docs on 3.1 passwords.

Kind regards,

The out-side

Op 24 nov. 2012 om 23:23 heeft Anindita Roy het volgende geschreven:

> Hi,
> 1. I have copied glassfish3.1 folder.
> 2. Configured that from eclipse.
> 3. open the admin console from eclipse and deployed my application .ear file. and did database connectivity.
> 4. And when I opened my application in the browser, its absolutely working fine.
> 5. But, if I start server from command prompt, and try to open admin console, it ask me to put username and password. And when I have entered username =admin
> and no password. It shows me authentication has failed. But I could open admin console from eclipse and I have also cross checked that usernamr is "admin" and no password.
>
> 6. I have to open to start server from command prompt and have to deploy ear afterwards.
>
> Could you please help me, its so urgent....
> Thanks in advance.
>
> Regards
> Anindita
>