Skip to main content

Glass fish v3 doesnot have activation.jar

2 replies [Last post]
DeepikaChug
Offline
Joined: 2012-09-24

Hello,

We have a set of webservices written in .net and a java client written for the same.
It makes use of net beans and glass fish.

Did the following :-
(1) Install latest version of JDK
(2) Install Latest version of NetBeans for JAVA (includes glass fish version 3)
(3) Install latest version of metro
(4) Configure ultimate strength encryption in java
Now I have to do a couple of settings in NetBeans IDE
I need to copy "activation.jar" file from glass fish 3 folder (C:\Program Files\glassfish-v3\lib)

But there is no activation.jar file present there.
Can you please let me know how to proceed.

Thanks,
Deepika

Reply viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
ss141213
Offline
Joined: 2005-03-30

javax.activation is part of Java SE 6 platform, so it not bundled in
GlassFish any more.

Sahoo
On Tuesday 25 September 2012 11:49 AM, forums@java.net wrote:
> Hello, We have a set of webservices written in .net and a java client
> written
> for the same. It makes use of net beans and glass fish. Did the
> following :-
> (1) Install latest version of JDK (2) Install Latest version of
> NetBeans for
> JAVA (includes glass fish version 3) (3) Install latest version of
> metro (4)
> Configure ultimate strength encryption in java Now I have to do a
> couple of
> settings in NetBeans IDE I need to copy "activation.jar" file from
> glass fish
> 3 folder (C:\Program Files\glassfish-v3\lib) But there is no
> activation.jar
> file present there. Can you please let me know how to proceed. Thanks,
> Deepika
>
> --
>
> [Message sent by forum member 'DeepikaChug']
>
> View Post: http://forums.java.net/node/890521
>
>

DeepikaChug
Offline
Joined: 2012-09-24

Alright.
But now the project asks me to reload the reference, so do i just ignore it?
Additionally I am getting the following error :-
You are running on JDK6 which comes with JAX-WS 2.1 API, but this tool requires JAX-WS 2.2 API. Use the endorsed standards override mechanism (http://java.sun.com/javase/6/docs/technotes/guides/standards/), or set xendorsed="true" on .
Can you tell me where do I find "xendorsed" to set its value?

Thanks,
Deepika