Skip to main content

Can't install "jMaki Core Ajax support" on NetBeans IDE 6.9

2 replies [Last post]
shaunlippy
Offline
Joined: 2010-07-23
Points: 0

The plugin Editor Library is requested in version >= 1.3 (release version 1) but only 2.10.1.10.2 (of release version different from 1) was found.

The following plugin is affected:       
jMaki Core Ajax support

I can't seem to find this plugin anywhere - can somebody here either point me to the plugin, or point me to a version of jMaki that doesn't require it? Thanks, and I'm sorry if this topic has been addressed ad naseum already; I couldn't find anything in a couple of quick searches on the forum.

Thanks.

Shaun

Message was edited by: shaunlippy

Reply viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
shaunlippy
Offline
Joined: 2010-07-23
Points: 0

Check out

https://ajax.dev.java.net/issues/show_bug.cgi?id=381

Installing these hand-built plugins seems to be working for me.

lebeko
Offline
Joined: 2010-07-26
Points: 0

I got the same error too! I will get back if I figure something out. Anyone got an idea?