Skip to main content

GF plugin would not install on Eclipse Helios RC4 build

4 replies [Last post]
Joined: 2004-04-07

Received the following detail as install failed, and indeed [any version] isn't part of Helios:

Cannot complete the install because one or more required items could not be found.
Software being installed: GlassFish Java EE 5, Java EE 6 1.0.54 ( 1.0.54)
Missing requirement: GlassFish Java EE 5, Java EE 6 1.0.54 ( 1.0.54) requires ' [3.5.0,3.6.0)' but it could not be found

Platform was Win7, 32 bit JVM, 32 bit Helios

Reply viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
Joined: 2010-06-23

I have exactly the same problem with my Helios JEE download.

I use the final Helios release on Windows XP 32.

Joined: 2010-06-23

I found out what I did wrong. I used the old update site.

With the new link: everything works fine.

(Uncheck the "Group items by category" checkbox - otherwise you won't see any features to install)

Joined: 2011-03-26

Hello all
this path is work for install plugin and step 2 you must set path defult jdk on your computer to use JDK 1.6.x

Joined: 2006-08-11

Hello user,

Iam francojava who is a student at college on business programming.Please Iam going to suggest to you about the Glash Fish Plugin and Eclipse Helios visit at or . Ok, tell me as soon as if you could fix
these problems with those links . My e-mail is . Thanks.