Skip to main content

jMaki Ajax support for NETBEANS 6.8

1 reply [Last post]
angelo_proges
Offline
Joined: 2010-04-02
Points: 0

I have the follow error when I try to install plugin for NETBEANS 6.8:
"Attention - it is not possible to install the following component:
jMaki Ajax support - it can't find the module org.netbeans.modules.editor.deprecated.pre61completion/0..."

What is the solution?

Thanks and by.

Reply viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
riktam
Offline
Joined: 2006-05-09
Points: 0

hello angelo,

i had the same problem and i found the module on

http://download.netbeans.org/netbeans/updates/6.5/uc/final/stable/module...

After i had downloaded an installed the module, i could activate "user installed plugins" (where jmaki is located).

good luck,
Rik