Skip to main content

Problem with the Math class using SDK 3.0

1 reply [Last post]
digitalsol
Offline
Joined: 2009-10-11
Points: 0

Hello,
I am using eclipse and LWUIT for J2ME development.
I have installed two development tool kits - Java ME SDK 3.0 and WTK 2.5.2 .
The problem comes with SDK 3.0, where I have problem with the Math class.

I'm using the LWUIT sources directly, and when I configure a device from SDK 3.0 there is a problem with the Math class - something is undefined for the type Math. When using a device from WTK 2.5.2 there is no such problem.

But the MIDP and CLDC versions are the same. Can someone please help me ?

Reply viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
digitalsol
Offline
Joined: 2009-10-11
Points: 0

Just to mention that when I use the LWUIT binary package there is no such problem.

Regards