Skip to main content

New Evolver avatar module

13 replies [Last post]
maggiel
Offline
Joined: 2003-06-10
Points: 0

Just wanted to make a separate thread for this to improve visibility

-MaggieL-

Re: Community meeting notes
Posted: Feb 7, 2010 11:22 PM in response to: morrisford
Reply

As we discussed in the Community Meeting, it would be great if people could test out the new Evolver avatars. To do so, create an avatar or a clone on the Evolver site:

http://evolver.com/

Then "transport" your avatar to Wonderland. You will find this option under the "3D Pro / Hobbyist" tab. Once the transport is done, download the avatar to your desktop. This will generate an .evm file (stands for evolver multimesh) which can be dragged and dropped into an open Wonderland window assuming the new evolver multi-mesh module has been installed on the server. I have installed it on the community server:

http://wonderland.sunlabs.com:8080/wonderland-web-front/

Or you can install the module on your own server. The jar file is here:

https://wonderland-modules.dev.java.net/files/documents/8222/147744/evol...

After you drag and drop, it takes a little while for the avatar to be installed.

Let us know how you make out and if there are any issues.

Thanks,
Nicole.

Reply viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
danthedixonman
Offline
Joined: 2008-05-28
Points: 0

The 2 that I did today were almost the same as the ones I did on Friday. I customised pretty much every component possible.......

The ones I did last Friday still hadn't appeared 3 days later so I deleted them.

danthedixonman
Offline
Joined: 2008-05-28
Points: 0

> How long did it take for you guys to receive your
> transformed avatars from evolver?
> I created one around midday on friday and still
> haven't gotten the avatar. Did everyone else
> experience similar delays?

I had the same problem with two avatars I did on Friday (still waiting), but did another one this morning that only took 5 mins to be available.

[Edit: Just did another one and it took around 10 mins]

Message was edited by: danthedixonman

jagwire
Offline
Joined: 2008-06-21
Points: 0

Huh.

How in depth did you customize the avatar?

jW

maggiel
Offline
Joined: 2003-06-10
Points: 0

Fairly thoroughly. I like your "weekend" theory. But Dan says he got one in the normal time.

Maybe you should just go back and "transport" it again; the customization should be in your account still.

Message was edited by: maggiel

wezzax
Offline
Joined: 2010-01-07
Points: 0

Can this module be installed with the old evolver module?

bernard_horan
Offline
Joined: 2007-06-04
Points: 0

I just tried this, and TBH I'm underwhelmed. I think my evolver avatar is so bad that I reverted back to a regular WL avatar.

My evolver avatar walks pigeon-toed and has a deformed body. Other than its face, it bears little resemblance to the image that appears on the evolver site. Plus, I get a stream of WARNINGs when I install it.

(IMHO, the 0.4 avatars are better, less 'uncanny valley')

B

nigel_wynne
Offline
Joined: 2009-02-25
Points: 0

Is it possible to put baggy clothes on an avatar? Has anyone tried? When we added health care uniforms (textures) to ours they all looked like they where made out of lycra!! The female avatars in particular would never be allowed to dress like that in the real world in a professional context. Only mentioned as some of our stakeholders have commented on this.

Nige

jagwire
Offline
Joined: 2008-06-21
Points: 0

Hi!

How long did it take for you guys to receive your transformed avatars from evolver?
I created one around midday on friday and still haven't gotten the avatar. Did everyone else experience similar delays?

thanks!
jW

maggiel
Offline
Joined: 2003-06-10
Points: 0

Nothing like that. I think my latest took about an hour.

Did you check the "My Dashboard" at the site? Possible your notification got stuck in an email filter...

jagwire
Offline
Joined: 2008-06-21
Points: 0

MaggieL,

Yeah, I kept refreshing the web page and even now it's still saying "In progress. You will be emailed when it's ready".

Maybe the creation scripts went home for the weekend...
jW

nigel_wynne
Offline
Joined: 2009-02-25
Points: 0

we have been using the new avatars for a while now. we don't see any drop in frame rate when using these and have customised them in terms of their skins to meet our needs. i think there is still an issue with female avatar hair, although if this has been fixed let us know. if a guide would be helpful explaining how to customise the clothes on the avatars and export these etc... let us know and we can develop one.

the only issue we are finding is when we have 5 or more avatars in a world. when a new avatar is added they may not appear to other clients who just see the "avatar downloading" message. We also get the mysterious blue teapot appearing in place of an avatar at times. does anybody know why this occurs?

Nigel

maggiel
Offline
Joined: 2003-06-10
Points: 0

I just built a new Evolver avatar and installed the multi-mesh module. It works *much* better (including hair!)...the only criticism I'd raise at this point is that the light appears to be coming from underneath the avi on some body surfaces.

Message was edited by: maggiel

nicoley
Offline
Joined: 2007-02-12
Points: 0

Maggie,

Evolver is aware of the lighting issues and they're working on a fix. Thanks for testing!

Nicole.