Skip to main content

Best way to sepcify minor version and above in jnlp file

No replies
tdanecito
Offline
Joined: 2005-10-10

Hi,

Due to some of the changes with jre 6 I want to specify at a minimum the java version needed and do an install if it is not at least at that version.

How do I do that if for example I want 6u10 at a minimum? In the jnlp file would I do this version="1.6_10+" or version="6u10+" ?

I remember trying this a few years ago and not getting it to work at the time.

Thanks,
-Tony

Message was edited by: tdanecito

Message was edited by: tdanecito