Skip to main content

supported system configurations for J2SE on Red Hat

No replies
amegme
Offline
Joined: 2009-11-13
Points: 0

We use JDK 5.0 and JDK 6 for Jboss installations.

I did a look on these sites to learn the support for Red Hat Enterprise Linux:
http://java.sun.com/j2se/1.5.0/system-configurations.html
http://java.sun.com/javase/6/webnotes/install/system-configurations.html

For Java™ 2 Platform 5.0 and Linux 64-bit I don't see JSE support for Red Hat Enterprise Linux 5.4, to get worse, for Java™ SE 6 and Linux 64-bit I don't see JSE support for Red Hat Enterprise Linux 5.3 and 5.4 .

Is it really true that these 64-bit versions of Red Hat Enterprise Linux are not supported for these Java products? Do I have to use Red Hat Enterprise Linux 5.2 to get the latest supported version ?