Skip to main content

Application Running. Nothing to display ?

5 replies [Last post]
ashish_onmobile
Offline
Joined: 2009-05-28

Hi,

How can I avoid it on Series 40 Nokia Devices?

Regards,
Ashish

Reply viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
Arnau Vàzquez

I don't think we have enough information to help you... to start with,
does the application work fine on other phones? Do other midlets work on
that phone? Can you build a LWUIT 'hello world' from the examples
available on the net and make it run?

-------- Missatge original --------
Assumpte: Application Running. Nothing to display ?
De: lwuit-users@mobileandembedded.org
A: users@lwuit.dev.java.net
Data: 25/09/2009 11:37
> Hi,
>
> How can I avoid it on Series 40 Nokia Devices?
>
> Regards,
> Ashish
> [Message sent by forum member 'ashish_onmobile' (ashish.onmobile@gmail.com)]
>
> http://forums.java.net/jive/thread.jspa?messageID=365718
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@lwuit.dev.java.net
> For additional commands, e-mail: users-help@lwuit.dev.java.net
>
>
> ------------------------------------------------------------------------
>
>
> No virus found in this incoming message.
> Checked by AVG - www.avg.com
> Version: 8.5.409 / Virus Database: 270.13.112/2393 - Release Date: 09/24/09 18:00:00
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@lwuit.dev.java.net
For additional commands, e-mail: users-help@lwuit.dev.java.net

ashish_onmobile
Offline
Joined: 2009-05-28

Sorry to not give full information about this issue.

I installed my lwuit app on Series40 Nokia Device.

When I launch it. For 2-3 seconds its display " Running. Nothing to display."

After that it display my splash screen and now I can run my application.

I have seen same problem with "MajiPlayer2".

Is there anybody who can give more information. How we can avoid this message?

Regards
Ashish

vprise
Offline
Joined: 2003-11-07

This means that the application takes time before showing its first form. There isn't much to do there other than show a "splash screen" before loading the application.

ashish_onmobile
Offline
Joined: 2009-05-28

Hi Vprise,

Sorry for my late response for this thread.

I compared LWUIT Demo and MajiPlayer. Both takes near about 5 Seconds to Launch. But LWUITDemo does not display any message like "Application Running. Nothing to display".

Is there any other hack to avoid it.

Regards,
Ashish

vprise
Offline
Joined: 2003-11-07

We didn't do any such hack in the LWUIT demo