Skip to main content

Problem saving JDBC Connection Pool additional properties

3 replies [Last post]
Anonymous

Hello,

I'm trying to define a new Connection Pool through the Admin GUI like I
used to do with v2
Connection Pools are successfully created, however additional properties
are not
persisted. Whenever I try to "Add Property", enter name and value, then
click on Save,
I get a "New Values successfully saved." flash but the Additional
Properties tables is reset back
to "No items found".

Hope someone can help

Jdk 1.6.0_14
Mysql connector 5.1.7
Glassfish v3-b55-07_10_2009
SunOS

F
[att1.html]

Reply viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
Alexis Moussine-Pouchkine

Salut,

I have not been able to reproduce (albeit on a slightly different
environment).

Can you tell us if your log file contains any exception and which
version of Solaris and browser you are using?

Feel free to file a P3 bug against v3.

You may also want to try a promoted build. The latest is b54.
http://download.java.net/glassfish/v3/promoted/

thanks,
-Alexis

Francois Rigault wrote:
>
> Hello,
>
> I'm trying to define a new Connection Pool through the Admin GUI like I
> used to do with v2
> Connection Pools are successfully created, however additional properties
> are not
> persisted. Whenever I try to "Add Property", enter name and value, then
> click on Save,
> I get a "New Values successfully saved." flash but the Additional
> Properties tables is reset back
> to "No items found".
>
> Hope someone can help
>
> Jdk 1.6.0_14
> Mysql connector 5.1.7
> Glassfish v3-b55-07_10_2009
> SunOS
>
> F

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@glassfish.dev.java.net
For additional commands, e-mail: users-help@glassfish.dev.java.net

Anissa Lam

[att1.html]

anilam
Online
Joined: 2005-03-29
Points: 0

> I get a "New Values successfully saved." flash but
> the Additional Properties tables is reset back to "No items found".

You are hitting issue #8705 which happens on the 7/10 nightly build. This is fixed now. You can pick up 7/13 nightly build or wait for the promoted build 55.

thanks
Anissa