Skip to main content

java.lang.UnsatisfiedLinkError: no jdic in java.library.path

1 reply [Last post]
czubek
Offline
Joined: 2009-06-19

I have downloaded a java program consisting of a .jar folder and a lib folder. When I try to launch it I get the error message above. I am using ubuntu 9.04 64bit linux with jre1.6 loaded. Can anyone help me? I seems I must get jdic in my java.library.path. and I have no idea how. The program is Lasyk's My Theme Creator 2.26. I have seen this problem in many posts but no solutions that I can understand or are clear.

Reply viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
czubek
Offline
Joined: 2009-06-19

No need to reply. Will use windows version of program instead.