Skip to main content

[nbj2ee] .NET 3.5/Metro 1.3 - 1.5 support in Netbeans: where is the plugin?

1 reply [Last post]
Anonymous

Reply viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
Martin Grebac

Resending, didn't realize this is a cross-post:

Hi,
the plugin is directly included in NetBeans, there are no separate
downloads available. It detects the supported METRO versions in your
project, thus the 3.5 option is not enabled, because you don't have
METRO 1.4 (or higher) installed on target server of your project, or
present on your project's classpath.
MartiNG

Peter Doschkinow wrote:
> Hi guys,
>
> in the metro guide at
> https://metro.dev.java.net/guide/Configuring_Security_Using_NetBeans_IDE...
> there is picture showing an option to choose between .NET 3.0 and .NET
> 3.5 compatibility mode:
>
>
>
> However, in my Netbeans installation 6.5.1 I see only the option for
> .NET3.0, which is grey and .NET 3.5 does not appear and cannot be
> selected. I tried also Netbeans 6.7m3, but with the same result. Then
> I checked for web services plugin updates, but there were not any...
>
> So, from which plugin comes the picture above and where can it be
> downloaded from?
>
> Any hints and suggestions are welcome!
>
> Thanks and best regards,
> Peter

--
Martin Grebac, http://blogs.sun.com/mgrebac

Web Technologies & Standards
Sun Microsystems Czech

ICQ: 93478885

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@metro.dev.java.net
For additional commands, e-mail: users-help@metro.dev.java.net