Skip to main content

How to specify JDK version for AGUI app?

No replies
Joined: 2007-02-22

Hi all,

I'm reposting this question from the Java ME SDK forum ( I have recently downloaded and installed the Java ME SDK 3.0 and created a sample AGUI project. However, the JDK used for the default CDC project appears to be 1.3. From what I have read, the latest Java ME SDK supports JDK 1.4 - if so, how can I change the project to target this version?