Skip to main content

jdk minimum version supported by jmaki?

3 replies [Last post]
spraveenkumar
Offline
Joined: 2009-03-31
Points: 0

Hi all,

Could you please tell me which is the minimum jdk version supported by JMAKI. My application is currently using jdk1.3 it is being planned to migrate to 1.6 but not sooner.

Is Jmaki supported by JDK 1.3?

Reply viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
spraveenkumar
Offline
Joined: 2009-03-31
Points: 0

Thanks a ton Murray.. :)

gmurray71
Offline
Joined: 2003-07-31
Points: 0

Hi,

J2EE 1.3 / JDK 1.3 don't have the right tag library support to do most of what we want.

You might consider using just the HTML widgets with the widget loader and JSP / servlet bases services :

Find out more about that here:

https://ajax.dev.java.net/jmaki-html.html

-G

spraveenkumar
Offline
Joined: 2009-03-31
Points: 0

Thanks a ton Murray.