Skip to main content

Jaxp 1.3 and XSLT 2.0

1 reply [Last post]
Joined: 2005-11-10

I have need to use xslt 2.0 feature but my environment is supported by J2SE 1.5 , which inherently supports the JAXP 1.3 spec , which in turn supports only xslt1.0

Assuming planning to use Saxon 8.X Translator which supports XSLT 2.0

The question :
Is it possible use JAXP 1.3 to use XSLT 2.0 ?

Reply viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
Joined: 2004-12-15

Saxon will run on both jdk5 and 6. For jdk5 which has jaxp 1.3, Saxon actually partially rely upon jaxp 1.3. You may find more details in the docs on