Skip to main content

Sun Java Creator 2 - Calendar not working on Feb 2009?!?!

4 replies [Last post]
airqq
Offline
Joined: 2009-02-01

Hi there,
Somehow the Calendar Component not working for Feb 2009. I was caught by this!
The component initialized with today's date. When I tried to click the pop-up image, it doesn't works as usual and nothing pop-up.

However, it pop-up after I empty the textField but the pick fields are wrong for Jan, March and so on...

If you observe closely, the number of rows are always 5 inclusive(the day title) which suppose to be 6 rows.

Urgent please help!

regards,
airqq

Reply viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
vincent_boulos
Offline
Joined: 2007-04-21

Hi guys, I also have the same problem.
Actually it is the number of rows as mentioned, i've done some tests by changing the operating system date to March 2009, the pop-up will show again and the calendar will work normally.

Any help concerning this issue will be appreciated.

Best Regards,
Vincent

Jim Driscoll

To repeat my earlier email - this forum is where the folks who work on
the Java EE Webtier hang out.

Unfortunately, the Creator widget code isn't code we're responsible for,
I don't think it's even code any of us have ever read, so we can't help
you here.

From my message of yesterday:

The bug you're talking about is in code that we (over in the Java EE
Webtier) don't actually handle - that code is maintained over at
https://woodstock.dev.java.net/index.html

webtier@javadesktop.org wrote:
> Hi guys, I also have the same problem.
> Actually it is the number of rows as mentioned, i've done some tests by changing the operating system date to March 2009, the pop-up will show again and the calendar will work normally.
>
> Any help concerning this issue will be appreciated.
>
> Best Regards,
> Vincent
> [Message sent by forum member 'vincent_boulos' (vincent_boulos)]
>
> http://forums.java.net/jive/thread.jspa?messageID=330052
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: webtier-unsubscribe@glassfish.dev.java.net
> For additional commands, e-mail: webtier-help@glassfish.dev.java.net
>

---------------------------------------------------------------------
To unsubscribe, e-mail: webtier-unsubscribe@glassfish.dev.java.net
For additional commands, e-mail: webtier-help@glassfish.dev.java.net

thelaron
Offline
Joined: 2009-02-03

I do have the same problem. The problem might be about the number of rows as mentioned. Some help would be appriciated a lot.

Thanks in advance.

Jim Driscoll

Hi guys -

The bug you're talking about is in code that we (over in the Java EE
Webtier) don't actually handle - that code is maintained over at
https://woodstock.dev.java.net/index.html

Jim

webtier@javadesktop.org wrote:
> I do have the same problem. The problem might be about the number of rows as mentioned. Some help would be appriciated a lot.
>
> Thanks in advance.
> [Message sent by forum member 'thelaron' (thelaron)]
>
> http://forums.java.net/jive/thread.jspa?messageID=329864
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: webtier-unsubscribe@glassfish.dev.java.net
> For additional commands, e-mail: webtier-help@glassfish.dev.java.net
>

---------------------------------------------------------------------
To unsubscribe, e-mail: webtier-unsubscribe@glassfish.dev.java.net
For additional commands, e-mail: webtier-help@glassfish.dev.java.net