Skip to main content

Installing in NetBeans

1 reply [Last post]
jnmad
Offline
Joined: 2008-12-24
Points: 0

Hi:

I am new to NetBeans and using NetBeans from the PHP development trunk (http://deadlock.netbeans.org/hudson/job/PHP-build/), I have been unable to install jMaki due to the following reported error:

Warning - could not install some modules: jMaki Core Ajax support - The module named org.netbeans.modules.editor.deprecated.pre61completion/0 was needed and not found.

Sounds like some missing intersependancy. Any help/suggestion would be greatly appreciated.

Happy Holidays to everyone!

Reply viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
jnmad
Offline
Joined: 2008-12-24
Points: 0

Looks like this is a problem with the NetBeans build I am using and not a problem related to jMaki.