Skip to main content

The absolute uri: http://jmaki/v1.0/jsp cannot be resolved in web.xml

1 reply [Last post]
sams111
Offline
Joined: 2008-12-17

Hi,

I am trying to run an jmaki application but i am getting the following error

The absolute uri: http://jmaki/v1.0/jsp cannot be resolved in either web.xml or the jar files deployed with this application

I have followed all the steps as in https://ajax.dev.java.net/eclipse/ this link.

Can anyone say me the cause of this problem

Thankx

Reply viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
insiaroco
Offline
Joined: 2008-12-29

It seems that your application don't find jmaki libraries (ajax-wrapper-comp-....jar)