Skip to main content

Question about required JAR files

2 replies [Last post]
kram
Offline
Joined: 2007-10-23
Points: 0

How do I know which JAR files I need to run my JavaFX app? When I create a webstart release, I have 12 different JAR files in the LIB directory, which ones do I need to run the app?

Thanks!
Mark

Reply viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
michael_heinrichs
Offline
Joined: 2007-11-15
Points: 0

That depends very much on what you are doing in your app.

I think the webstart functionality has been greatly improved for the 1.0 release, so maybe it is a good idea to wait and switch to the new version.

kram
Offline
Joined: 2007-10-23
Points: 0

Yeah, thanks Michael, I will do so.