Skip to main content

problem with multi network.

3 replies [Last post]
arundeking
Offline
Joined: 2008-05-03

Hi all,

I am using mobicentscr2 server.
I deploy call-controller-2 its working proper for lan .(In single network)
by using port 5080 as well as 5060.

but for same code when i am using for different network the call is working only for 32 sec.

means:

1: The server is running in reliance network.
2: User A is in Airtel network.
3: User B is in Tataindicom network.

I used x_lite soft phone and i am using 5080 port.

When A is calling B, we can establish a call for only 32 SEC .

Can any one tell me why is happing like this.

Please help me in this topic.

Thanks in advance.

Best Regards
Aruun singh
Thank you.

Reply viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
alexandrem
Offline
Joined: 2005-10-19

Hi Aruun,

Usually that's the behavior you'd get when one of the parties doesn't ACK the other one. Check network messages to see whether it is being correctly ack'd. You should see one of them re-sending the ACKs during that ~30s period.

Regards,
Alexandre Mendonca
JBoss R&D

arundeking
Offline
Joined: 2008-05-03

HI Alexandre Mendonca,

That is correct, but i am not understanding then how is it working more then 32 sec in lan network.

Why in lan it is not coming waiting for ack??

Thanks
Arun singh.

harikumarms
Offline
Joined: 2008-09-08

Hi Arun,

Did u verify whether the ACK request is send from the source, hit the server and receive in the destination.