Skip to main content

Minimum System Requirement for Mobicents 1.2.0.CR2

1 reply [Last post]
sheikbadhusha
Offline
Joined: 2008-10-14

Hi all,

I am planning to perform a load test on the Mobicents server [Version 1.2.0.CR2]. Can any one please let me know the following things in Processor, RAM and Hard Disk Capacity needed?
1. Minimum system requirement needed to deploy the Mobicents Server
2. System requirement needed to deploy the Mobicents Server for achieving reliable and stable performance

Regards,

Sheik Badhusha

Reply viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
alexandrem
Offline
Joined: 2005-10-19

Hi Sheik Badhusha,

If you are aiming to test a specific component of the Mobicents platform you should get the lastest version of it for this kind of tests, because since ALL 1.2.0.CR2 almost all the component had 2 or more versions.

You can check them at http://sourceforge.net/project/showfiles.php?group_id=102670

Regarding Minimum System Requirements, these are the ones from JBoss 4.x:
JDK 1.4 or higher (1.4.2 is recommended) / JDK 5 or higher is required when using EJB 3.0
512 MB RAM
100 MB hard disk space
400 MHz CPU

And these are the specs we run our performance tests with:
JDK 1.6.0_07
8 GB RAM
(Hard disk space is not important... depends on the logging level :))
2 x (Dual-Core AMD Opteron(tm) Processor 2220 SE, 2800.436 MHz, cache size: 1024 KB)

Best Regards,
Alexandre Mendonça
JBoss R&D