Skip to main content

How can I configure GlassFish cluster balancing?

1 reply [Last post]
billybones
Offline
Joined: 2008-09-21

Hello,

I created cluster for GlassFish, and downloaded web application "hello" from the site.
But when I created a web application "Hello", I tried to
launch it .. and I saw a next picture (this picture in jpeg format is
attached to my thread).
I think what *Load Balancer* isn't configure.
Anybody knows, how configure a Load Balancer? Or, may
be, other methods for solve the problem ..

Thanks.

Reply viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
Pankaj Jairath

Hello,

Check out the following :-

1. http://docs.sun.com/app/docs/doc/819-3679/abdgs?a=view
2. https://glassfish.dev.java.net/javaee5/build/GlassFish_LB_Cluster.html

regards
Pankaj

glassfish@javadesktop.org wrote:
> Hello,
>
> I created cluster for GlassFish, and downloaded web application "hello" from the site.
> But when I created a web application "Hello", I tried to
> launch it .. and I saw a next picture (this picture in jpeg format is
> attached to my thread).
> I think what *Load Balancer* isn't configure.
> Anybody knows, how configure a Load Balancer? Or, may
> be, other methods for solve the problem ..
>
> Thanks.
> [Message sent by forum member 'billybones' (billybones)]
>
> http://forums.java.net/jive/thread.jspa?messageID=300696
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@glassfish.dev.java.net
> For additional commands, e-mail: users-help@glassfish.dev.java.net
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@glassfish.dev.java.net
For additional commands, e-mail: users-help@glassfish.dev.java.net