Skip to main content

Applet plugin won't show until browser is resized

5 replies [Last post]
astonchan
Offline
Joined: 2008-09-06
Points: 0

I have an applet which has been running fine before next gen. When next gen is enabled, I'm getting the following:

1. On IE 7.0, the applet won't show. You can make it appear after you resize your browser;
2. On Firefox 3, the applet won't show at all even resizing.

If I turn off the next gen option from control panel, then it worked. Since this applet is from a third party tool we licensed, we can't send the applet to demonstrate it.

Have others seen this problem?

What's the best way to debug it?

Is there any site I can go to for applet plugin samples? I'd like to see if I can reproduce it with others applets.

Thanks.

-aston

Reply viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
astonchan
Offline
Joined: 2008-09-06
Points: 0

Last time I tried it, I was using the latest: build 1.6.0_10-rc2-b32

Unfortunately, I can't provide a simpler applet to demonstrate the problem because it is from a 3rd party tool. May be humpe has a simpler applet that can demonstrate the problem?

moses70
Offline
Joined: 2007-06-21
Points: 0

Which version are you using?
I have seen this behavoir with earlier builds (before b28)

Please ensure latest version

humpe
Offline
Joined: 2008-10-06
Points: 0

> I have an applet which has been running fine before
> next gen. When next gen is enabled, I'm getting the
> following:
>
> 1. On IE 7.0, the applet won't show. You can make it
> appear after you resize your browser;
> 2. On Firefox 3, the applet won't show at all even
> resizing.
>
> If I turn off the next gen option from control panel,
> then it worked. Since this applet is from a third
> party tool we licensed, we can't send the applet to
> demonstrate it.
>
> Have others seen this problem?

I have the exact same problem :-(

Don't know how to debug it or what to change in the code (Nothing strange there) to make it work. The exampel applets posted here works just fine due.

kbr
Offline
Joined: 2003-06-16
Points: 0

Can you please provide a test case showing the issue? We have not seen this problem in our internal testing.

demonduck
Offline
Joined: 2008-03-14
Points: 0

Here's a couple of applets if that is what you are asking for:

http://pancyl.com/VSync.htm

http://pancyl.com/LakeMary_1.htm