Skip to main content

Install JAX-WS 2.1.4 Netbeans 6.1

1 reply [Last post]
goober_nut
Offline
Joined: 2007-03-13

Does anyone have any suggestions on how to get Netbeans 6.1 to use JAX-WS 2.1.4 when building the project using the ant targets created by Netbeans?

Reply viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
goober_nut
Offline
Joined: 2007-03-13

I do want to add that I did set my JAX-WS Library to the 2.1.4 jars which I unpacked, but when I add



I still see JAX-WS RI 2.1.1 in JDK6.