Skip to main content

problem installing on macosx

1 reply [Last post]
mquisto
Offline
Joined: 2008-06-30

I'm attempting to install NetBeans 6.1 on OSX 10.4

when I download the bundle it attempts to upgrade to SE 1.6, but gives an error since I (apparently) do not have an earlier version of java on my computer that it can upgrade from

the problem is that when I go to java.sun.com and try to download the sdk it forces me to specify an operating system and OSX is not on the drop-down (closest is Linux).

am I missing something?

thanks

Reply viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
mquisto
Offline
Joined: 2008-06-30

it looks like I can only ungrade java on macosx through it's builtin Software Update program; not directly from the Sun website which does not seem to make it available for mac. is this correct? if so, is it accurate to say that apple is making their own version of the java sdk available to mac users?