Skip to main content

OEM Java distributions

3 replies [Last post]
rgibson_2
Offline
Joined: 2006-02-28

We have a whole bunch of machines with Java pre-installed. The version number is 1.6.0-oem, which, according to the rules of the JNLP spec (Appendix A) is a later version than 1.6.0_10, is that right? Does that mean that if we want to always use the latest and greatest JRE for our applets and Web Start apps we need to uninstall the OEM version? Anybody come across this yet?
R

Reply viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
rgibson_2
Offline
Joined: 2006-02-28

By the way, if I have the following JREs installed:
1.6.0_01
1.6.0_05
1.6.0_10-beta
1.6.0-oem
which ones are eligible for Web Start/applet use? The technote at
http://java.sun.com/javase/6/docs/technotes/guides/javaws/developersguid...
seems to suggest that anything with a '-' in its name shouldn't be used unless explicitly requested, which doesn't seem to be the case.

rogerl
Offline
Joined: 2004-11-15

Robert,

Can you tell me what brand of systems you are using, and the model name?

-RogerL

rgibson_2
Offline
Joined: 2006-02-28

It's a Dell Optiplex 745, bought around April 2007 from Dell France. It's running Vista 32-bit SP1.