Skip to main content

Installing javafx-compiler in netbeans6.1 beta

5 replies [Last post]
leonardoreyes
Offline
Joined: 2007-09-25

Hello, i'm trying to install javafx-compiler plugin in netbeans 6.1 beta but i get the follow message:

Missing required modules for Plugin JavaFX Editor:
Editor Code Folding [module org.netbeans.modules.editor.fold/1 > 1.8]
Missing required modules for Plugin JavaFX Source:
External Libraries [module org.netbeans.modules.project.libraries/1 > 1.18]

i download the build 2008-04-08_02-32-38
i add that this it's the first time i install a plugin manually in netbeans and i don't find a way to do it. can someone help me?

i installed the plugins: javafx lexer, javafx library, javafx platform and javafx user library.

PS:by the way, i am using ubuntu

Reply viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
leonardoreyes
Offline
Joined: 2007-09-25

Thanks, thats was what i have to do, i have already instaled with the lates build version

tball
Offline
Joined: 2003-06-10

You have to use a recent "development" build, usually updated daily.

leonardoreyes
Offline
Joined: 2007-09-25

netbeans recent development build or the javafx-compiler plugin recent development build?

I downloaded the netbeans 2 days ago, but i did not see is it was the lates development.

Message was edited by: leonardoreyes

tball
Offline
Joined: 2003-06-10

Development builds of the IDE are a bit hidden: from http://www.netbeans.org/, click on the Download link, then in the top-right corner you'll see a Development link which lists the daily builds.

leonardoreyes
Offline
Joined: 2007-09-25

thanks, i'm going to download it tonight i tried again