Skip to main content

Please review #284: baseConfiguration test environment variable needed

1 reply [Last post]
vsizikov
Offline
Joined: 2004-11-16

Hi Alexander,

While I'm reviewing your canges, could you please take a look at
the fix for ISSUE #284: baseConfiguration test environment variable became obligatory.

http://fisheye4.cenqua.com/changelog/cqme/?cs=1549

This should fix the regression with AdvancedTestSuite and Chapi TCK.

Thanks,
--Vladimir

Reply viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
Alexander Alexeev

Hi Vladimir,

looks good.

Thanks,
Alexander

meframework@mobileandembedded.org wrote:
> Hi Alexander,
>
> While I'm reviewing your canges, could you please take a look at
> the fix for ISSUE #284: baseConfiguration test environment variable became obligatory.
>
> http://fisheye4.cenqua.com/changelog/cqme/?cs=1549
>
> This should fix the regression with AdvancedTestSuite and Chapi TCK.
>
> Thanks,
> --Vladimir
> [Message sent by forum member 'vsizikov' (vsizikov)]
>
> http://forums.java.net/jive/thread.jspa?messageID=264804
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: meframework-unsubscribe@cqme.dev.java.net
> For additional commands, e-mail: meframework-help@cqme.dev.java.net
>

---------------------------------------------------------------------
To unsubscribe, e-mail: meframework-unsubscribe@cqme.dev.java.net
For additional commands, e-mail: meframework-help@cqme.dev.java.net