Skip to main content

preferred linux version for phoneMe Development Environment

2 replies [Last post]
asif_kalim
Offline
Joined: 2007-11-30
Points: 0

Hi,

I am working on setting up the build environment for the phoneMe MR1 project. As mentioned in the getting started guide recommendations are to use Red Hat Linux version 7-10, I am quite comfortable with ubuntu 6.10, if i use ubuntu for dev environmen, is there any issue?

thanks,
asif

Reply viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
yevgenydiomidov
Offline
Joined: 2006-08-07
Points: 0

Hi Asif,

I have built phoneMEFeature SW on Ubuntu 7.04, GCC 3.4. No issues.

Thanks,
Yevgeny

asif_kalim
Offline
Joined: 2007-11-30
Points: 0

thanks yevgeny for your support