Skip to main content

java.lang.NullPointerException

2 replies [Last post]
Anonymous

Hi everyone.

I have just upgraded to the latest SUN glassfish build 1.5.03 I think it is.

Now here is the problem:

When I call webservices that worked in V1 (from a C# client) I am getting a
java.lang.NullPointerException in the updated version. But when I run them
through the tester it returns the data fine. Is there a setting I have
missed somewhere? What logging should I set on what aspect to try and
resolve this problem. It doesn’t seem to be hitting the code as I can’t find
any output from try catch statements I have set up. It appears it wants to
do something inside the system but fails. The Verifier gives no clues
either.

Any ideas?

________________

Thanks and regards

Kenneth Clark

Solutions Engineer

ShadowLogo.png

Tel: 27 11 679 3075

Mobile: 27 (0) 84 583 1348

Email: HYPERLINK
"mailto:kenneth.clark@skyetech.co.za"kenneth.clark@skyetech.co.za

Website: http://www.skyetech.co.za

No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.5.503 / Virus Database: 269.15.14/1100 - Release Date: 2007/10/30
18:26

[att1.html]
[image001.png]

Reply viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
kolmis
Offline
Joined: 2006-12-07

Can you post the stackstrace ?

ievans
Offline
Joined: 2003-06-10

Hi Kenneth. I think you might be confusing your JDK version with your GlassFish version. You can find the GlassFish version by opening the Admin Console (http://localhost:4848) and clicking the Version button on the top left.

-ian