Skip to main content

It s possible to use 2 different jre withe 2 diferent browser

1 reply [Last post]
doyouba
Offline
Joined: 2007-10-25

Hello
It s possible to use 2 different JRE with 2 diferent browser
i want to use the lastest jre with firefox and the JRE 1.5 with internet explorer
because i use some old aplication who was develpped with jre 1.5 and ie

thanks

Reply viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
kbr
Offline
Joined: 2003-06-16

Not yet. However a new version of the Java Plug-In is in development and should be available soon (in the 6uN beta builds at the latest) which will add support for running an individual applet in a particular JRE version. Watch the [url=https://jdk6.dev.java.net/6uNea.html]6uN early access page[/url] for more details.