Skip to main content

DLJ 1.5.0_13 and 6u3 bundles released!

3 replies [Last post]
tmarble
Offline
Joined: 2003-08-22
Points: 0

All:

Please find the DLJ bundles for JDK 1.5.0_13 *and* 6u3
now at https://jdk-distros.dev.java.net/developer.html

How about that -- for once we got these published
*before* the BCL bundles!!! (Thanks to Dave K!)

--Tom

Reply viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
filburt
Offline
Joined: 2007-10-31
Points: 0

I had both 1.5.0_12 and 6u2 installed (Centos Linux).

Updating 6u2 to 6u3 wiped 1.5.0_12 without any warning. I've tried installing 1.5.0_13 but it complains with "package jdk-1.6.0_03-fcs (which is newer than jdk-1.5.0_13-fcs) is already installed" error.

Help!

tmarble
Offline
Joined: 2003-08-22
Points: 0

Oops! I spoke to soon. Due to a late breaking security issue
these bundles won't be available until next week.

Sorry!

--Tom

tmarble
Offline
Joined: 2003-08-22
Points: 0

Ok.. now they are released!

NOTE: these are unchanged from 9/26.

FFI: http://java.sun.com/developer/technicalArticles/javase/security_adv/

Regards,

--Tom