Skip to main content

Install JMaki plugins to Netbeans 6

5 replies [Last post]
floator
Offline
Joined: 2004-09-03
Points: 0

hi, all,
Could someone tell me how to install JMaki plugins to Netbeans 6 M10 (build 200706281431)?
Thanks a lot.

Reply viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
jdoo
Offline
Joined: 2008-06-03
Points: 0

I'm seeing the same error as the original poster. Currently I'm using Netbeans 6.1 with the jmaki v1.7.3 plugin that I got from the update center in Netbeans.

gmurray71
Offline
Joined: 2003-07-31
Points: 0

Hi,

You have a few options.

The easiest way is to do the following:

1. Go to the Plugin Manager Tools->Plugins
2. Select the Settings Tab
3. Under the "Configuration of Update Centers" boxes click the "Add" button.
4.Give a name the the Provide : I use 'jMaki"
5. In the url filed add : https://ajax.dev.java.net/updates.xml
6. Click "Ok"
7. Select the "New Plugins" Tab.
8. Now click on the jMaki (Ajax) Plugin
9. Accept all the licenense dialogs and you are good to go.

bujruk
Offline
Joined: 2007-08-16
Points: 0

How do you fix
"Unable to load tag handler class "jmaki.runtime.jsp.AjaxTag" for tag "a:widget"

Thank you

gmurray71
Offline
Joined: 2003-07-31
Points: 0

Are you still seeing this?

If so what version of the plugin are you using?

-G

bujruk
Offline
Joined: 2007-08-16
Points: 0

thanks gmurray71,
I removed old instillation and did fresh jmaki install. It works fine now.