Skip to main content

Plug-in "org.jvnet.ajax.eclipse.jmaki" version "0.9.2" referenced missing

3 replies [Last post]
ghagg
Offline
Joined: 2006-03-28

I was trying to install the eclipse jmaki plugin. I have eclipse 3.2.2. Some reason, update manager isn't able to install the plugin successfully.
<<
Plug-in "org.jvnet.ajax.eclipse.jmaki" version "0.9.2" referenced by this feature is missing.
>>

is there a zip file somewhere i could download and manually install the plugin.

Reply viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
ghagg
Offline
Joined: 2006-03-28

I found the jar file. :) i will try to install it manually.

ghagg
Offline
Joined: 2006-03-28

feature.xml has version number as 0.9.2

id="org.jvnet.ajax.eclipse.jmaki"
download-size="2000"
install-size="2000"
version="0.9.2"/>

and the plugins\org.jvnet.ajax.eclipse.jmaki_0.9.2 directory is there.
i have no idea why i am having this problem. did anybody see this?
Eclipse 3.2.2
jre 1.5.0_0.4

ludo
Offline
Joined: 2003-06-10

not me...
Sometimes Eclipse update centers can be shaky...

The plugin is the jar file https://ajax.dev.java.net/eclipse/plugins/org.jvnet.ajax.eclipse.jmaki_0...

unzip it under the ECLIPSEINSTALLDIR/plugins in a directory called org.jvnet.ajax.eclipse.jmaki_0.9.2

restart Eclipse.

Let me know